Workarea 3.1.11

Fixes XSS Vulnerability in Admin Search Dashboard

Fixes a cross-site scripting vulnerability by properly escaping HTML within the “Recent Searches” card of the Admin “Search” dashboard.

This patch fixes a security vulnerability! The fix is applied in a JavaScript file, which your application is potentially overriding. If this is true for your application, you must apply the patch manually within your copy of the affected file. Review the changes below to ensure your application is patched properly.

Issues

Pull Requests

Commits